ニュース

2014/04/14
ワンクリックインストール対象プログラム「WordPress」における最新版(3.8.2)への対応のお知らせ

平素は当サービスをご利用いただき、誠にありがとうございます。

この度シックスコアでは、新規にインストールする「WordPress」において、
最新版(2014年4月14日時点)の「WordPress3.8.2 日本語版」に対応しました。


なお、WordPress3.8.2では過去のバージョンに含まれていた
セキュリティ関連の問題への対策が含まれています。

旧バージョンのWordPressをご利用のお客様は、
可能な限り最新版への更新を行っていただきますようお願いいたします。


■旧バージョンからのアップデートについて

 ▼WordPress 3.7系、3.8系のバージョンをご利用のお客様

 WordPress3.7系より実装された「自動バックグラウンド更新機能」による自動更新、
 または、WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 
 なお、WordPress 3.7系をご利用で、「自動バックグラウンド更新機能」による自動更新が行われた場合、
 WordPress 3.7系の最新バージョン WordPress 3.7.2(本脆弱性への対策済み) への更新となります。
 
 WordPress 3.8.2 への更新をご希望の場合は、WordPressの管理ページ(ダッシュボード)にて
 手動でアップデートを行ってください。
 
 
 ▼WordPress 3.6系以前のバージョンをご利用のお客様
 
 WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 サーバー管理ツール上では行えませんのでご注意ください。


※アップデートの前に必ず【現在のデータのバックアップ】をとった上で
 アップデートを行ってください。

※旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
 不正アクセスの対象となる場合がございます。
 セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。


弊社では、今後もお客様により満足していただけるよう、サービス強化に注力して参ります。
今後ともどうぞよろしくお願い申し上げます。

ニュース一覧に戻る

公式アカウント

シックスコア公式ツイッターアカウント エックスサーバー公式Facebookページ

各種パートナー

シックスコアをご紹介いただく、ビジネスパートナーを募集しています。

ビジネスパートナー

シックスコアでは、アフィリエイトパートナーを募集しています。

アフィリエイトバナー

セキュリティ

関連リンク

エックスサーバー株式会社 採用サイト
エックスサーバー社長ブログ
JCB法人カード