ニュース

2014/04/16
ワンインストール対象プログラム「Movable Type Open Source」における最新版(5.2.10)への対応のお知らせ

平素はシックスコアをご利用いただき、誠にありがとうございます。

この度シックスコアでは、新規にインストールする「Movable Type Open Source」において、
最新版(2014年4月16日時点)の「Movable Type Open Source 5.2.10」に対応しました。


なお、Movable Type Open Source 5.2.10では過去のバージョンに含まれていた
セキュリティ関連の問題への対策が含まれています。

旧バージョンのMovable Type Open Sourceをご利用のお客様は、
最新版への更新を行っていただきますようお願いいたします。


■旧バージョンからのアップデートについて

サーバー管理ツールにてアップデート機能を提供いたしております。
サーバー管理ツールからのバージョンアップをご利用ください。


※プログラムのカスタマイズを行っている場合、正常にアップデートを
 ご利用いただけない場合がございます。

※アップデートご利用前には必ず【現在のデータのバックアップ】をお取りください。

※旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
 不正アクセスの対象となる場合がございます。
 セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。


弊社では、今後もお客様により満足していただけるよう、サービス強化に注力して参ります。
今後ともどうぞよろしくお願い申し上げます。

ニュース一覧に戻る

公式アカウント

シックスコア公式ツイッターアカウント エックスサーバー公式Facebookページ

各種パートナー

シックスコアをご紹介いただく、ビジネスパートナーを募集しています。

ビジネスパートナー

シックスコアでは、アフィリエイトパートナーを募集しています。

アフィリエイトバナー

セキュリティ

関連リンク

エックスサーバー株式会社 採用サイト
エックスサーバー社長ブログ
JCB法人カード