マニュアル

インストールについて > 外部プログラムについて

外部プログラムについて

動作環境を満たす外部プログラムを導入することが可能です。

しかしながら、近年増加しておりますプログラムの脆弱性を突かれた攻撃などにより、サーバーへ大きな影響を与える事例が数多くございます。

外部プログラムを導入の際は、頻繁に脆弱性の修正を含めたプログラムのバージョンアップをご確認ください。

主要な外部プログラムリスト

動作確認済みプログラム

ワンクリックインストールが表示されているプログラムは、ワンクリックインストール機能にて簡単に導入いただけます。

プログラム sv301〜(現在募集中のサーバー) 〜sv299のサーバー
WordPress 日本語版 (CMS)
ワンクリックインストール可能
バージョン4.8系
EC-CUBE (ショッピングカート)
ワンクリックインストール可能
バージョン3.0.13
PukiWiki (CMS)
ワンクリックインストール可能
XOOPS Cube Legacy (CMS) ×
ワンクリックインストール可能
PHP5.3
concrete5 (CMS)
Joomla (CMS)
本家+じゃぱん仕様
MODX 日本語版 (CMS)
Movable Type (CMS)
Drupal (CMS)
バージョン8.1.7

バージョン7.50
Zen Cart 日本語版 (ショッピングカート) ×

(2017年4月11日最終更新)

※サーバー番号の確認方法はこちらをご参照ください。

※特に補足がない場合は、最終更新時点の最新バージョンおよび PHP5.6、MySQL5.7またはMySQL5.5 のいずれにおいても動作することを確認しております。

※インストール可能であったプログラムの一覧であり、全機能の動作を保証するものではありません。

動作不可プログラム

TomcatなどのJAVA実行環境を使用するものや、データベース環境にPostgreSQLを使用するもの、インストールにroot権限が必要なプログラムはご利用いただけません。

(例)
グループウェア : Aipo(http://aipostyle.com/)、サイボウズ(http://cybozu.co.jp/

≪ご注意ください≫

プログラムにおける技術的なお問い合わせにつきましては、サポート対象外の事項でございます。
各プログラムのユーザーフォーラムや、プログラム開発元へとお問い合わせください。

また、導入後のトラブルや不正アクセス等につきましては、当サポートで対処いたしかねます。
お客様の自己責任の元、ご利用くださいますようお願いいたします。